Site language: EN RU
Qmmp
Qt-based Multimedia Player

News


Qmmp version choice 22:12:05/01-10-2015
After 1.0.0 release Qmmp will support Qt4 and Qt5. Following table should help you to select right tarball for your Qt version.
 
Supported Qt versions4.6-4.85.4 or higher
Stable Qmmp versions0.9.x1.0.x
Development Qmmp version0.10.01.1.0

Qmmp Plugin Pack 0.9.1 has been released 18:30:03/01-10-2015
Changes since 0.9.0:
  • fixed buffer overflow in the mpg123 plugin.
>> Project page

Qmmp 0.9.2 has been released 18:12:39/01-10-2015
Changes since 0.9.1:
  • optimized equalizer;
  • optimized flac and wavpack plugins;
  • improved skinned ui in the shaded mode:
    • improved time indicator;
    • fixed playlist colors;
  • fixed clicks while playing some mp3 files;
  • fixed memory leak in the wavpack plugin;
  • fixed Qt 4.6 support;
  • fixed FFmpeg 0.5 support;
  • fixed effects and decoders sorting;
  • fixed possible race condition;
  • updated Greek translation.

Qmmp 0.9.1 has been released 12:36:18/06-09-2015
Changes since 0.9.0:
  • fixed 16-bit converter;
  • fixed Russian translation.

Qmmp Plugin Pack 0.9.0 has been released 00:24:24/04-09-2015
Changes since 0.8.6:
  • ported to qmmp 0.9 api;
  • added xmp plugin;
  • added album artist tag support to the mpg123 plugin;
  • added feature to disable plugins without qmmp-plugin-pack.pri modification (qmake only);
  • removed qsui plugin;
  • improved cmake build scripts;
  • updated Russian translation;
  • updated Czech translation;
  • updated Hebrew translation;
  • updated German translation;
  • updated Portuguese translation;
  • updated Ukrainian translation;
  • updated French translation;
  • updated Polish translation;
  • updated Greek translation;
  • updated Japanese translation.
>> Project page

<< < 3 | 4 | 5 | 6 | 7 | 8/22 | 9 | 10 | 11 | 12 | > >>

© 2006-2017 Qmmp Development Team