Site language: EN RU
Qmmp
Qt-based Multimedia Player

News


Qmmp Plugin Pack 0.9.2 and 1.0.1 have been released 10:57:34/10-10-2015
Changes since 0.9.1 and 1.0.0:
  • fixed build;
  • reduced tag reading delay in the ffap plugin.
>> Project page

Qmmp Plugin Pack 1.0.0 has been released 19:32:30/02-10-2015
Changes since 0.9.0:
  • ported to qmmp 1.0 api;
  • switch to Qt5;
  • fixed buffer overflow in the mpg123 plugin.
>> Project page

Qmmp 1.0.0 has been released 18:30:01/02-10-2015
Changes since 0.9.0:
  • switch to Qt5;
  • removed ffmpeg_legacy plugin;
  • removed legacy udisks plugin;
  • removed support of taglib versions less than 1.8;
  • fixed 16-bit converter;
  • fixed Russian translation;
  • optimized equalizer;
  • optimized flac and wavpack plugins;
  • improved skinned ui in the shaded mode:
    • improved time indicator;
    • fixed playlist colors;
  • fixed clicks while playing some mp3 files;
  • fixed memory leak in the wavpack plugin;
  • fixed effects and decoders sorting;
  • fixed possible race condition;
  • updated Greek translation.

Known Issues
  • Recent TagLib 1.9.1 causes program crash while adding flac files. To avoid this problem, please use TagLib 1.10beta or apply this patch.
  • In some cases single key shortcuts do not work under Qt 5.5.0. To fix this problem, please update Qt or apply patch to qtbase.

More information:
https://github.com/taglib/taglib/issues/308
https://bugreports.qt.io/browse/QTBUG-47352

Qmmp version choice 22:12:05/01-10-2015
After 1.0.0 release Qmmp will support Qt4 and Qt5. Following table should help you to select right tarball for your Qt version.
 
Supported Qt versions4.6-4.85.4 or higher
Stable Qmmp versions0.9.x1.0.x
Development Qmmp version0.10.01.1.0

Qmmp Plugin Pack 0.9.1 has been released 18:30:03/01-10-2015
Changes since 0.9.0:
  • fixed buffer overflow in the mpg123 plugin.
>> Project page

<< < 2 | 3 | 4 | 5 | 6 | 7/22 | 8 | 9 | 10 | 11 | > >>

© 2006-2017 Qmmp Development Team